Buscar

Playstation 5: Atualização recente clarifica confusões entre cross-gen

O teu apoio ajuda a manter o site online e a crescer ainda mais. Podes apoiar através do nosso Patreon, do Buy me a Coffee ou através de um Donativo. Obrigado pelo apoio!

playstation 5

Se até agora, os jogadores mais distraídos podiam estar a correr a versão antiga dos jogos na sua PlayStation 5, com a nova atualização da consola isso fica bem mais difícil. Isto porque, de ora em diante, a consola avisa os jogadores se estiverem prestes a arrancar com a versão da geração anterior de um jogo.


Como podemos ver pela imagem partilhada pelo utilizador do Twitter Tidux, o interface da consola pede aos jogadores para confirmarem qual a versão do jogo que querem correr antes de o lançarem.

Antes desta nova atualização, os jogadores tinham de navegar por vários menus para confirmar qual a versão do jogo que tinham instalada na consola.


No caso da Sony, são os produtores dos jogos que decidem se querem incluir um upgrade para a próxima geração dos seus jogos, com muitos deles a serem compatíveis tanto na PS4 como na PS5, o que levantou alguma confusão em alguns jogadores.


A Activision teve mesmo de avisar os jogadores de Call of Duty: Black Ops Cold War que poderiam estar a jogar a versão antiga do título, sem dar conta.